PropCo - Website is back up – Hendelsesdetaljer
Få oppdateringer
E-post
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Få oppdateringer
Mørk modus
Språk
Alle systemer er operative
Website is back up
Løst
Større brudd
Begynte på omtrent 2 timer siden
Varte 10 minutter
Oppdateringer
Løst
mai 14, 2026 kl. 19:42
Løst
mai 14, 2026 kl. 19:42
Website is back up. This incident was automatically resolved by Instatus monitoring.
Undersøker
mai 14, 2026 kl. 19:32
Undersøker
mai 14, 2026 kl. 19:32
Website is down at the moment. This incident was automatically created by Instatus monitoring.